DivX: Download DivX Video

Home » DivX

Download DivX® Video 5.1 for Windows

Includes DivX Player 2.5. What's new in this version. Mac and Linux versions are also available.

 | Upgrading a previous version?
 | DivX Pro | DivX Pro
$49.99 | $19.99 | Ad Supported
Plays back DivX Movies/Video
Encode and Decode DivX and MPEG-4 files (Simple Profile)
Encode DivX and MPEG-4 files (Advanced Profile Only)
Reduce file sizes an additional 25%
Encode faster than real time speeds
Includes EKG application
Encode DivX and MPEG-4 files (Advanced Profile Only)
Free advanced software upgrades on all DivX 5.X releases
Back up DVDs
Record TV shows and encode home movies
Batch encode hundreds of videos easily
More Info More Info More Info
Download DivX Now! Standard DivX Codec(FREE)

Free trial

Mac and Linux versions are also available. Your computer must meet the minimum system requirements to run DivX software. Registered users of DivX Pro and Dr. DivX should follow these upgrade instructions. All DivX versions can play video created with any other version.

DivX is free for personal use. For information about commercial licensing, read the DivX Licensing Overview.

Sign up for the DivX News

Don't forget to sign up for our free weekly newsletter, and keep up to date on all DivX news and product announcements.

Linking to DivX® software on your site

A lot of people write us and ask about putting DivX software on their web sites. If you would like to do this, you should include the Download DivX web badge (shown below) on your site and link it to this page. (This is the first official web badge. We'll roll out more in the future.)

Download DivX Now!
(Link to http://www.divx.com/divx/)

Please do not mirror the software on your web site. We pay a lot of money for fast servers and bandwidth, so save yourself the trouble and the cash and just link to us. And when you do link, please do not link directly to the executables, because we may change their names in future versions, and your old links will break. Other than that, link away!
Dr. DivX is here
New DivX Pro 5.0.5 for Mac

More DivX

  • Windows Windows
  • Mac OS Mac OS
  • Linux Linux
  • Adult
  • Alternative
  • Anime
  • Cult
  • Educational
  • Grab Bag
  • Hip Hop
  • Independent
  • Trash/Horror
  • Videomaking
Download DivX 5.0.3

Questions?

Have a Question?
Search our FAQ or
visit our Help Desk.

Home | DivX | Movies | Software | Hardware | Skins | Forums | Support
About DivX | Contact Us | Advertising | Jobs | Corporate Information | DivX Labs

Copyright © 2000-2003 All rights reserved.
DivX® is a registered trademark of DivXNetworks, Inc.